Download/Playback Problems

Galactic Space Opera
Post Reply
Heibi2
Site Admin
Posts: 556
Joined: December 13th, 2011, 8:57 pm

Download/Playback Problems

Post by Heibi2 »

If you're having problems with seeds or episode playback please post here.

Playback problems:
We know the episodes play fine in VLC and MPC(CCCP). You might have something set wrong or out of date.

Download Problems:
If there are no seeds for a torrent let me know here.

Amplify
Posts: 2
Joined: May 28th, 2012, 2:35 am

Re: Download/Playback Problems

Post by Amplify »

Hi there.

I've been having problems getting the episodes to play for months now, to the point that I'm ready to give up since nothing seems to be working. Every player I've tried other than MPC either crashes or locks up instantly (VLC & others) or loads to a black screen and plays nothing (WMP & others). With MPC it plays just fine which gives me hope, but the sound refuses to come on for it.

Is the sound refusing to play with .mkv files on MPC a known issue and how do I fix it? Alternately is there a way to get VLC to not give an error that it had the runtime request it terminate in an unusual way?

Better yet is there a .avi version instead of .mkv so I don't have to deal with this problem in the first place?

Thanks for any help.

Heibi2
Site Admin
Posts: 556
Joined: December 13th, 2011, 8:57 pm

Re: Download/Playback Problems

Post by Heibi2 »

For CCCP settings:
Make sure that all the audio boxes are checked in CCCP. I have 2/0/0 - Stereo selected just below that.

I just played an LOGH episode on VLC9just updated to v2.0.1) without having any problems. So I don't know what your system is having problems with. What episode or episodes are giving you the problem?

Amplify
Posts: 2
Joined: May 28th, 2012, 2:35 am

Re: Download/Playback Problems

Post by Amplify »

Heibi2 wrote:For CCCP settings:
Make sure that all the audio boxes are checked in CCCP. I have 2/0/0 - Stereo selected just below that.

I just played an LOGH episode on VLC9just updated to v2.0.1) without having any problems. So I don't know what your system is having problems with. What episode or episodes are giving you the problem?
Either all the episodes are the problem, or I've yet to hit upon a single working one while randomly selecting episodes from the list.

Windows 7 64bit

My CCP settings appear to be the same unless I'm fucking something up. Not sure what else to try. I have just now discovered one odd thing though, I tried playing an episode of another space anime in MPC that worked last month and the sound doesn't work for that now, the odd thing is that I only watched that one in the first place before galactic heroes was because LotGH wouldn't give any sound. I've no idea what's up.

Heibi2
Site Admin
Posts: 556
Joined: December 13th, 2011, 8:57 pm

Re: Download/Playback Problems

Post by Heibi2 »

I'm also on W7 64bit. You may have missing drivers. All of my videos play fine on every system in my house. I have 2 Windows 7 - one a laptop the main one a desk top. The other systems are XP and the videos play fine on them. There must be a error in your system somewhere or something miss-set for your video/audio system.

amlab19
Posts: 2
Joined: July 28th, 2020, 8:23 pm

Re: Download/Playback Problems

Post by amlab19 »

Hi,
I've just finished the main OVA and I want to watch Gaiden. I've downloaded it but when I try to watch an episode this error appears: "Choose something else to play. This item is in a format we don't support." However, I encountered no issues with the main OVA and the Gaiden episodes are .mkvs which should be supported (this is on the windows app Films and TV but I still can't watch them on other video players such as Windows Media Player). What should I do? Should I try to download it again?

Heibi2
Site Admin
Posts: 556
Joined: December 13th, 2011, 8:57 pm

Re: Download/Playback Problems

Post by Heibi2 »

Download VLC if the issue continues. Media Player Classic also works. That's players what we formatted them for anyway.

amlab19
Posts: 2
Joined: July 28th, 2020, 8:23 pm

Re: Download/Playback Problems

Post by amlab19 »

Thanks for the help. I don't know why the Microsoft's media players could run the main OVA but not Gaiden. However, I downloaded VLC which fixed the issue.

Post Reply